饅箱 :: 不具合報告掲示板 [ホームに戻る] [スレッド一覧] [新規投稿] [留意事項] [ワード検索] [管理用] [過去ログ] 記事閲覧

◆ スレッド全体を投稿順に表示  正順に表示
スレッド1005: YMM3でのカットが、Aviutlで読み込むと反映されない ATOM1.0 RSS2.0 RSS1.0 FEEDアイコン
No.2: Re^2: YMM3でのカットが、Aviutlで読み込むと反映されない   [No.1への返信]     レスする ←引用して返信
日時: 2017/04/26 18:53
名前: 名無しのゴンベエ ID:0ToXXArs

>
> YMMで動画編集をしてaviutilにexoファイルを読み込ませると
> YMMでのカット編集がまったく別の位置の映像になってしまっています
> 色々試してみているのですが今の所解決法が分かりません

YMM上で動画のFPSが正常に取得できていないか、
使用している動画が可変フレームレートの為、AviUtl上に読めるようexoを製作した際に固定フレームレートでの計算上正確な位置を参照していても、可変の為別の映像箇所を表示しているのだと考えられます。

まずは使用した動画のFPSを確認し、FPSを正しく取得しているか確認してください。
全く違う数値、もしくは0になっていたら、訂正したうえでexoを再出力してください。

録画では固定フレームレートで撮影するようにしてください。
とりあえずAviUtlでは、DirectShowFileReaderプラグインを優先して読み込ませるようにするか、
L-SMASHworksプラグインの VFR->CFR の欄を有効にして読み込ませるようにしてください
No.1: Re: YMM3でのカットが、Aviutlで読み込むと反映されない      レスする ←引用して返信
日時: 2017/04/25 22:42
名前: og ID:4fR1ySS2


YMMで動画編集をしてaviutilにexoファイルを読み込ませると
YMMでのカット編集がまったく別の位置の映像になってしまっています
色々試してみているのですが今の所解決法が分かりません
No.0: YMM3でのカットが、Aviutlで読み込むと反映されない      レスする ←引用して返信
日時: 2017/04/22 00:30
名前: みかん ID:ONip16Fc メールを送信する

ゆっくりムービーメーカーでカットした動画を、aviutilで読み込んだところ、
カットが正常に反映されません。ほかのスレッドを拝見したのですが、どれを行っても解決しません。
動画のfpsも指定したのですが、反映されません。ほかの音声、ゆっくりのキャラ、ゆっくりの声、などはすべて正常に読み込めています、どうしても治らないのでこのスレッドを立てさせていただきました。どうぞ解決方法をお願いします。

 正順に表示   スレッド一覧   新規スレッド作成

  レス(返信) 投稿フォーム
題名 スレッドをトップへソート
返信する相手先 (No.) 番の記事に返信   
名前
E-Mail 入力すると メールを送信する をクリックした人からメールを受け取れます(アドレスは表示されません)
URL
添付ファイル

表示: jpg,jpe,gif,png
DL:txt,zip,lzh,ymmp,exo,xml
   標題:
   標題:
   標題:
パスワード 記事メンテ時に使用 (入力しておくと後から発言を修正・削除できます: 英数字 8 文字以下)
投稿認証キー (投稿時 投稿認証キー を入力してください。投稿認証キーは表示後120分間のみ有効です。)
記事本文

(全角5000000字まで)


   クッキー保存